2
$\begingroup$

I am using IGV 2.5.2 and would not like to see the insertions in my aligned reads. How can I do that? I have managed to remove mismatched bases because there is an option to do so when I right-click on the window ("Show mismatched bases"). Now I would like to do the same with these purple insertions.

IGV screenshot

3rd January 2020 update

IGV preferences

Thanks to a member's response, I found some parameter in the preferences that might be helpful to hide the indels. However, I have tried different numbers from 0 to 1000 and the indels are still shown. What numbers should I put to the parameters "Show indel threshold (bases)" and should I click the box or not?

$\endgroup$
  • $\begingroup$ Check the box and try 1 as the threshold. $\endgroup$ – Kohl Kinning Jan 3 at 19:33
3
$\begingroup$

Preferences -> Alignments -> Hide indels < 'x' bases.


Credit to Pierre Lindenbaum

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.