3
$\begingroup$

I have done a compatibility check as described here on my computer to know if I can use MinKNOW on my mac laptop. It says that my OS is incompatible and that the OSX must be Yosemite or El Capitan. Did anyone manage to make MinKNOW work on High Sierra? I find it odd that they would not support more recent version of mac.

$\endgroup$
2
  • 1
    $\begingroup$ Have you contacted ONT support about this <support@nanoporetech.com>? They would be in a better place to deal with this, and make sure the issue doesn't happen for other people. $\endgroup$
    – gringer
    Feb 1 '18 at 1:51
  • 1
    $\begingroup$ AFAIK Officially Ubuntu 16.04 is also not supported (but 14 is). But it works anyway on our system. $\endgroup$ Feb 1 '18 at 5:51
2
$\begingroup$

Some replies from ONT is:

OS X is supported and you can view the installation instructions on our Downloads page linked below. At the moment High Sierra is not officially supported as we have not yet fully tested it, but other users in the community have reported no issues with it so far.

The compatibility test only performs a simplistic check to see if you are using one of our officially supported OS X versions. Since you are on High Sierra, it will show a failure. That does not mean the software can't be installed and used. As I said, other users have reported no problems, but we can't officially support it if you encounter an issue.

So, I am going ahead and installing MinKNOW on my High Sierra.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.