2
$\begingroup$

I'm working on a project where I have to assemble sequences generated by RADseq. At the end I hope to compare two species of woodpeckers in Sri Lanka by using SNPs.

I tried to assemble it using Stacks pipeline, but it crushed on the way with:

*** Error in `ustacks': malloc(): memory corruption: 0x000055db58024be0 ***

Are there are any other tools or pipelines that I can use for assembling my data instead?

$\endgroup$
9
  • $\begingroup$ There are plenty, see a list here. If you want a better answer, write a specific question, write what you tried, why Stacks doesn't work and what is the desired output. $\endgroup$
    – Kamil S Jaron
    Jun 14 '17 at 7:55
  • 3
    $\begingroup$ @ShanikaLasanthi I tried to make your question clearer, it would be good to add the details about how you run stacks and what kind of error message you got before it crushed. $\endgroup$
    – Kamil S Jaron
    Jun 14 '17 at 9:50
  • $\begingroup$ I don't think you should be assembling RADseq, you should be aligning it. $\endgroup$
    – Dan
    Jun 25 '17 at 22:09
  • $\begingroup$ I am getting this error saying "*** Error in `ustacks': malloc(): memory corruption: 0x000055db58024be0 ***" what am I supposed to do now? $\endgroup$ Aug 31 '17 at 9:03
  • 1
    $\begingroup$ @ShanikaLasanthi it would be nice if you write here an actual answer for your question. It seems that the solution is not very intuitive and it could be very helpful for others to see the answer. $\endgroup$
    – Kamil S Jaron
    Nov 20 '17 at 9:22

Browse other questions tagged or ask your own question.