2
$\begingroup$

I was trying to use UCSC liftover tool to convert human coordinates to mouse. While most of the files worked, one file didn't:

chr16   86430087    86430726    Human_chr16:86430087-86430726___element_1___positive____neural_tube[12/12]___hindbrain_(rhombencephalon)[12/12]___limb[3/12]___cranial_nerve[8/12]
chr16   85620095    85621736    Human_chr16:85620095-85621736___element_2___negative_
chr16   80423343    80424652    Human_chr16:80423343-80424652___element_3___negative_
chr16   80372593    80373755    Human_chr16:80372593-80373755___element_4___positive____neural_tube[6/10]___hindbrain_(rhombencephalon)[10/10]___midbrain_(mesencephalon)[10/10]

Does anyone know why this bed file can only be converted to chr:start-end format but not bed4 format?

$\endgroup$
2
  • $\begingroup$ Were there any logged messages during the process? Can you include an example that did complete the liftover? $\endgroup$
    – Bioathlete
    Jul 18 '19 at 15:50
  • $\begingroup$ If you remove everything after the "Human" in each line then it works $\endgroup$
    – Dr_Hope
    Jul 31 '19 at 9:49
1
$\begingroup$

I figured out the issue by myself. It turned out that UCSC liftover doesn't like the character ":"

I removed ":" and it worked

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.